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Beeping noise on clicking through file list

 

On Vista you may hear a beeping noise when you click on items in the file list view. This is an issue with Microsoft Windows and the resolution is shown below.

http://support.microsoft.com/kb/944150
complete text follows :

You hear a beep sound when you change the selection in a classic style ListView when the "Select" option for the system sound is set to "None" in Windows Vista View products that this article applies to.

SYMPTOMS

When you change the selection in a classic-style ListView, you may hear a beep sound even when the Select option for the system sound is set to None.

This problem does not occur in applications that have been updated to use the themed ListView in Windows XP or in Windows Vista.

CAUSE

This problem occurs if the Select option for the system sound is changed in the Sound Control Panel item, and then the system sound is changed back to None. This problem occurs if the system sound is changed directly or as part of a sound scheme. When the system sound is changed in this manner, an empty sound key is stored in the registry. However, in this case, no sound key should be stored in the registry. The classic ListView plays a default beep sound when an empty sound key is stored in the registry.

RESOLUTION

To resolve this problem, use one of the following methods.

Method 1: Change the system sound to a silent .wav file

1. Click Start, type Sound in the Start Search box, and then click Sound in the Programs list. 2. Click the Sounds tab. 3. In the Program list, click Select. 4. In the Sounds list, click to select a silent .wav file, and then click OK. If you do not have a silent .wav file, use the Sound Recorder application to record one. To do this, follow these steps: a Click Start, click All Programs, click Accessories, and then click Sound Recorder. b Click Start Recording. c Click Stop Recording. d Save the file to your computer.

Method 2: Delete the .Current registry subkey

Warning Serious problems might occur if you modify the registry incorrectly by using Registry Editor or by using another method. These problems might require that you reinstall the operating system. Microsoft cannot guarantee that these problems can be solved. Modify the registry at your own risk.

1. Click Start, type regedit in the Start Search box, and then click regedit in the Programs list. (If you are prompted for an administrator password or for confirmation, type the password, or click Continue.) 2. Locate the following registry subkey: HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\CCSelect\.Current 3. Right-click .Current, and then click Delete. 4. When you are prompted to delete this registry subkey, click Yes to delete the subkey. 5. Exit Registry Editor.

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